mirror of
https://git.kernel.org/pub/scm/fs/ext2/e2fsprogs.git
synced 2024-11-23 10:04:01 +08:00
b905cd4f8f
Signed-off-by: Theodore Ts'o <tytso@mit.edu>
14 lines
173 B
Bash
14 lines
173 B
Bash
#!/bin/sh
|
|
|
|
# Abort on error.
|
|
set -e
|
|
|
|
if [ -x /usr/sbin/update-initramfs -a \
|
|
-e /etc/initramfs-tools/initramfs.conf ]; then
|
|
update-initramfs -u
|
|
fi
|
|
|
|
#DEBHELPER#
|
|
|
|
exit 0
|