e2fsprogs/debian/e2fsprogs.postinst
Theodore Ts'o b905cd4f8f debian: use dh_installsystemd instead of manual handling in the scripts
Signed-off-by: Theodore Ts'o <tytso@mit.edu>
2018-08-08 10:43:44 -04:00

14 lines
173 B
Bash

#!/bin/sh
# Abort on error.
set -e
if [ -x /usr/sbin/update-initramfs -a \
-e /etc/initramfs-tools/initramfs.conf ]; then
update-initramfs -u
fi
#DEBHELPER#
exit 0